Supported Software

Our profiles work with Adobe Lightroom Classic 7.3 and newer, Lightroom CC 1.3 and newer, and Photoshop (ACR) 10.3 and newer. Color Foundry profiles can also be synced to the Lightroom Mobile app through your Adobe Creative Cloud account.